Racepak.com

Data Acquisition, Performance Instrumentation & Power Distribution
It is currently Mon Dec 18, 2017 8:54 am

All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Distance mode problem?
PostPosted: Fri Mar 15, 2013 10:32 am 
Offline

Joined: Sun Feb 24, 2013 6:17 am
Posts: 5
Hello,

I've been having some problem with my datalinks for a while and cannot find a solution.
The G2x is installed on my DD2 go kart running at the local track.

First is with my distance mode. After importing data and creating trackmap, when displaying my GPS_kph graph it will display the correct data, however when switched to distance x mode I sometimes (more often than not) get a flat line as if there was no data.
Image

Next problem is with my trackmap. When I drive my kart slowly around the track, I will get an accurate track layout. However when I start my hot laps, I believe because of the high g-force, it is correcting the positioning data and interfering with the trackmap creation, the result is that my drive lines dont match up with the trackmap. Infact, sometimes the drive lines will overlap like I am going in a loop around the track (which.. is not possible).
Image

These are not a one time problems, it happens during every single run.

Anyone have any input or suggestions for this?

thanks


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group